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Communications regulation information

Radio and television interference
The equipment described in this manual generates, uses, and can radiate radio-frequency
energy. If it is not installed and used properly—that is, in strict accordance with Apple’s
instructions—it may cause interference with radio and television reception.  

This equipment has been tested and found to comply with the limits for a Class B digital device
in accordance with the specifications in Part 15 of FCC rules. These specifications are designed
to provide reasonable protection against such interference in a residential installation. However,
there is no guarantee that interference will not occur in a particular installation.  

You can determine whether your computer system is causing interference by turning it off. If
the interference stops, it was probably caused by the computer or one of the peripheral devices.  

If your computer system does cause interference to radio or television reception, try to correct
the interference by using one or more of the following measures:  
m Turn the television or radio antenna until the interference stops.  
m Move the computer to one side or the other of the television or radio.  
m Move the computer farther away from the television or radio.  
m Plug the computer into an outlet that is on a different circuit from the television or radio.

(That is, make certain the computer and the television or radio are on circuits controlled by
different circuit breakers or fuses.)  

If necessary, consult an Apple-authorized service provider or Apple. See the service and support
information that came with your Apple product. Or, consult an experienced radio/television
technician for additional suggestions. You may find the following booklet helpful: Interference
Handbook (stock number 004-000-00493-1). This booklet, prepared by the Federal
Communications Commission, is available from the U.S. Government Printing Office,
Washington, DC 20402.  

Important
Changes or modifications to this product not authorized by Apple Computer, Inc., could void
the FCC Certification and negate your authority to operate the product.

This product was tested for FCC compliance under conditions that included the use of Apple
peripheral devices and Apple shielded cables and connectors between system components. It is
important that you use Apple peripheral devices and shielded cables and connectors between
system components to reduce the possibility of causing interference to radios, television sets,
and other electronic devices. You can obtain Apple peripheral devices and the proper shielded
cables and connectors through an Apple-authorized dealer. For non-Apple peripheral devices,
contact the manufacturer or dealer for assistance.  
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FCC statement
This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

(1) this device may not cause harmful interference, and

(2) this device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital device
in accordance with the specifications in Part 15 of FCC rules. See instructions if interference to
radio or television reception is suspected.

DOC statement
DOC Class B Compliance This digital apparatus does not exceed the Class B limits for radio
noise emissions from digital apparatus as set out in the interference-causing equipment standard
entitled “Digital Apparatus,” ICES-003 of the Department of Communications.

Observation des normes—Classe B Cet appareil numérique respecte les limites de bruits
radioélectriques applicables aux appareils numériques de Classe B prescrites dans la norme sur
le matériel brouilleur : “Appareils Numériques”, NMB-003 édictée par le ministre des
Communications.

VCCI statement
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The QuickTake 150 is an easy-to-use digital camera that produces high-
quality images you can quickly transfer to your computer. With the QuickTake
150 you can capture images, and with your computer you can manipulate and
modify those images to suit your purposes. The QuickTake 150 is a valuable
tool for graphic artists, publishing professionals, and anyone who wants to use
images to communicate. 

IMPORTANT Save this manual. It contains important safety and 
operating instructions.

In this chapter
m An inventory of items you need

m System requirements

m Features of the camera

m Installing batteries in the camera

m Installing the QuickTake software

1

1 Getting Started With 
the QuickTake 150 Camera



Do you have what you need?

Before you begin, unpack the QuickTake 150 package. Be sure you have the
items shown here:

System requirements

To use the QuickTake 150 camera with your computer, you need

m an IBM or IBM-compatible personal computer with an 80386 or 
later processor

m Windows versions 3.1, 3.1.1 for WorkGroups, or Windows NT 3.5

m MS-DOS version 3.3 or a later version

m 2 MB of available RAM 

m a 3.5-inch, 1.44 MB floppy disk drive

m a hard drive with at least 10 MB available

QuickTake 150 camera

QuickTake software

Neck strap

Closeup lens

Batteries

Serial cable
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Your camera at a glance 

This illustration shows the front and back of the camera.

Shutter release

Serial port and

power adapter port

(behind the cover)

Sliding lens cover

(opened)

Camera lens

Viewfinder lens (with light sensors

above and below, for the light meter) Built-in flash

Viewfinder Battery compartment

Control buttons

Control panel display

Timer light

Front view

Rear view
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This illustration shows the closeup lens and the bottom of the camera.

Closeup lens

Adjustable neck strap

Tripod mounting hole Neck strap

attachment points

Bottom view

Closeup lens

Flash diffuser

Viewfinder parallax correction
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Installing the batteries

Use the three lithium batteries that came with your camera. 

1 Flip open the door to the battery compartment.

2 Insert the batteries into the camera.

3 Close the battery compartment door.

See also:  Appendix B, “Battery Information.”

Arrange the ribbon under the batteries so you can use

it to pull them out when you need to replace them.

Position the – and + ends of each

battery as indicated on the door.

2

3

1

WARNING  Installing the batteries incorrectly may cause an explosion.
Follow the instructions in this manual to replace the batteries. Use only
three lithium batteries or three NiCad (nickel-cadmium) batteries. Do
not mix different types of batteries in the camera. Mixing batteries may
cause a fire or a small explosion.
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Installing the QuickTake software

Before you can transfer images from your camera to your computer, you need
to install the necessary software on your computer. You’ll need the QuickTake
disk that came with your camera. The disk contains 

m the Setup program that installs everything you need

m QuickTake, a program that transfers images from the camera to your
computer

m other files needed by the QuickTake 150 camera

1 Turn on your personal computer.

2 Insert QuickTake for Windows Install Disk into a floppy disk drive.

3 Choose Run from the Windows Program Manager File menu.

4 In the dialog box that appears, type a:\setup or b:\setup depending on the
drive where you inserted the disk in step 2.

5 Click OK.
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6 In the QuickTake Setup dialog box, click Install to begin installing QuickTake 
for Windows.

If there is an older version of QuickTake on your computer that you would
like to replace, click Set Location. Provide the path to where the old version is
installed, then click the Install button. The old files will be overwritten with
the new version of QuickTake. (If you do not set a different location, the
QuickTake files are placed in a directory called QTAKE in the root directory.)

A status box keeps you informed of progress during installation. 

7 When you see a message reporting that the installation was successful, click OK.

A program group called Apple QuickTake appears in the Program Manager.

What’s next?

To begin capturing images, go on to Chapter 2.

7Gett ing Star ted Wi th the QuickTake 150 Camera

Click Install to 
begin installing the

software. Click here to see 
helpful information.

Click here to close this dialog box 
without installing the software.

Click here to install 
QuickTake in a 
different location.
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Because the QuickTake 150 camera is small and light and runs on batteries,
you can capture images with it anywhere.

In this chapter
m Turning on the camera

m Capturing images

m Using the closeup lens

m Using the controls

m Waking the camera from sleep

m Using the camera with a power adapter

m Traveling with the camera

m Using the battery booster pack with the camera

2 Using the Camera to Capture Images



Turning on the camera

To turn the camera on, slide open the lens cover.

When the camera is on, the control panel display appears. If the camera 
does not turn on, check to make sure you’ve installed the batteries correctly
(see “Installing the Batteries” in Chapter1).

A

Control panel display

Lens cover Be careful not to touch

the camera lens.
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Capturing images

Look straight through the viewfinder and take time to frame the subject you
want to photograph. Hold the camera steady, and press the shutter release.
Because the camera delays briefly before capturing the image, be sure to hold
it still until you hear the shutter click. When the camera is ready for the next
image (in a few seconds), a green light glows in the viewfinder. The images
can remain in the camera’s memory up to 1 year (or until you erase them).

Focal range and flash range

Unless you are using the closeup lens, try to keep a distance of at least 4 feet
between you and the object you want to photograph. Without the closeup
lens, the camera can focus on objects as close as 4 feet and as far away as
infinity. Objects closer than 4 feet may be out of focus, but objects in the
range between 4 feet and infinity will be properly focused.

The flash can illuminate objects as close as 4 feet and as far away as 9 feet. 

4' 9' Infinity(Distance)

Focus

Flash

Press the shutter release.

Viewfinder

You can hold the camera horizontally or vertically.
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Using the closeup lens

With the closeup lens attached, objects from 10 to 14 inches away will be
properly focused. The special viewfinder adjusts the field of view so that the
image appears just as it will in the photograph. (With other closeup lenses,
the viewfinder images are offset.) The flash is balanced to avoid uneven
lighting of the subject you’re photographing.

Insert the tab and rotate the lens

downward until it snaps into place.

Press here to

snap into place.

Lift this tab to remove the closeup lens.
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Judging the distance from your subject with the closeup lens

You can use the range finder triangles that are superimposed on the closeup
lens to estimate your distance from the object you want to photograph.

1 Find some object or part of the object you are photographing to use as a guide. The
object must be approximately 3 3/8 inches (9 cm) long or wide, about the width of a
credit card.

You can also use the distance between two objects as a guide.

2 While looking through the viewfinder, move forward and backward until your guide just
fills the space between the triangles.

When the space between the triangles is just filled with the object you’ve
selected as your guide, you are 1 foot (30 cm) away from the object and the
image will be properly focused.

1 foot (30 cm)

Your guide should fill the space

between the two triangles in the viewfinder.
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Using the controls 

When the camera is on, the control panel display appears.

Flash settings

There are three possible settings for the flash. Each time you press the flash
button, you cycle from one setting to the next.

A

To let the camera’s light

sensor determine when

to flash, press the button

until you see this icon.

For a flash with

every image,

press the button

until you see this icon.

To turn off the flash,

press the button until

you see this icon.

A stands for automatic.

When you turn on or

wake the camera, this

setting always appears.

When your subject is in

shadow, and the background

is brighter, use this setting.

A

Flash button

Erase All button

(explained in Chapter 3)

Control panel display Image quality button

Timer button
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Image quality settings

There are two possible settings for image quality. Each time you press the
image quality button, you switch from one setting to the other.

m Standard-quality images are 640 x 480 pixels. You can capture up to 32
standard-quality images. Use standard image quality when you plan to
print or display the captured image in a small size and you don’t need 
to show as much detail.

m High-quality images are 640 x 480 pixels. You can capture up to 16 high-
quality images. High-quality images take more space in memory than
standard-quality images. Use high image quality when you plan to print 
or display the captured image in a larger size and you want to preserve the
details of the image.

m You can mix high- and standard-quality images on the camera, all in 
16 million colors (24-bit color).

A A

For standard quality,

press the button until

you see this icon.

For high quality,

press the button until

you see this icon.
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Images captured and images available 

The number in the center of the control panel shows how many images
you’ve captured. The smaller number next to the quality icon shows how
many images you can capture before the camera is full. 

Battery level

Just below the center of the panel is a battery icon. It tells you how much
power is left in your batteries.

If the batteries run out, the images in your camera are safe, but you need fresh
batteries to capture any more images. For information about battery care, see
Appendix B. 

A A A

Batteries fully

charged (or power

adapter connected)

Batteries running low Batteries empty



Recharge them or replace

them with fresh batteries.

A A

Images taken Images you can take at the

selected image quality



This number changes when you

change the image quality.

The camera automatically switches

to standard quality when there

isn’t enough memory for a 

high-quality image.
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Timer

The timer gives you 10 seconds before the camera captures an image.

1 Press the timer button.

2 Press the shutter and prepare for the image.

On the top front of the camera, a red indicator light glows steadily for 8
seconds, then it blinks rapidly for another 2 seconds. When time is up, the
camera captures the image.

A

When the timer is on,

the timer icon blinks.
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Waking the camera

To conserve battery power, the camera goes to sleep after 60 seconds of
inactivity (or after 5 minutes of inactivity when connected to your computer).
To wake it, you can press and release the shutter, or close and reopen the
sliding lens cover. 

If the camera is connected to your computer, you must close and reopen the
lens cover to wake it. Pressing the shutter won’t work.

To wake the camera, press

and release the shutter.

Or close and reopen the lens cover.
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Using the camera with a power adapter

To conserve battery power, you can use a power adapter and plug the camera
into an available power outlet. Use only the QuickTake AC Adapter (part
number M2851LL/A) or the Macintosh PowerBook AC Adapter (part number
M4662LL/A) with the QuickTake 150. 

It’s a good idea to use the power adapter for power while the camera is
connected to your computer. (Note:  The power adapter does not recharge
batteries in the camera. If you have rechargeable batteries, use a charger
designed for them.)

WARNING  Never alter the plug on the power adapter. If it will not fit an
electrical outlet, have a proper outlet installed by a qualified electrician.
Improper connection may result in electrical shock. Use of a power
adapter not recommended or sold by Apple Computer, Inc., may result
in a risk of fire, electrical shock, injury, or damage to the camera.
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Traveling with the camera

The QuickTake Travel Case (part number M2848G/A) is available at Apple-
authorized resellers. The travel case includes a leather camera grip and a
protective carrying case.

Using the battery booster pack with the camera

The QuickTake Battery Booster Pack (part number M2655G/A) is available 
at Apple-authorized resellers. The booster pack extends the life of your
batteries, letting you capture thousands of images before replacing the
batteries. It comes with eight AA lithium batteries and plugs into the power
adapter port on your camera.

QuickTake Battery Booster Pack

QuickTake Travel Case
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3 Using the Camera With Your Computer

When you finish capturing images (or when the camera is full), you can
connect the camera to your computer and transfer the images to the computer. 

In this chapter
m Connecting the camera to your computer

m Looking at the images in the camera

m Transferring images to your computer

m Working with images

m Saving an image 

m Printing your images

m Naming the camera

m Setting the clock in the camera

m Capturing images from your computer

m Erasing images from the camera



Connecting the camera to your computer

Use only the serial cable that came with your camera.

1 Turn off the camera (shut the lens cover).

2 Plug one end of the serial cable into any functional serial port that’s available on your
computer.

When you choose a port for the camera, you must verify that the port is
working. Several factors can interfere with the functioning of a serial port.
For example, you may have installed a modem card that disables one of your
serial ports. Also, changes to the settings in the Advanced Settings dialog 
box (available through the Windows Ports control panel) may prevent
communication with a serial port. (The default settings work.)

It is not necessary to configure the serial port for the camera (baud rate, data
bits, parity, stop bits, and flow control). The QuickTake Serial Port software
automatically provides the appropriate communications settings and doesn’t
use the Windows Ports settings.

If you have a 25-pin serial port, purchase a 9-to-25-pin adapter at your local
computer reseller.

IMPORTANT  It is not necessary to turn off your computer before you connect
and disconnect the serial cable. (As long as a serial port is free, it’s not active.)
However, if you want to connect or disconnect other devices, you should
check the appropriate manuals first. In many cases you must turn off the
computer before you connect or disconnect a cable. 
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3 Plug the other end of the cable into the serial port on the camera.

4 Turn on the camera (open the lens cover).

When the camera is connected and turned on, an animated rectangle appears
on the camera’s control panel display.

IMPORTANT  It is recommended that you use the AC Adapter or the QuickTake
Battery Booster Pack whenever your QuickTake camera is connected to the
computer.

The edge of the

rectangle moves.

Press the cover in and slide it open. Serial port
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Looking at the images in the camera

While the images are in the camera, you can see what they look like and
work with them. (To move them to your computer before you work with them,
see the next section, “Transferring Images to Your Computer.”)

Note:  When you work with images on your camera, battery power can 
be quickly drained. To conserve battery life, we recommend you use the
QuickTake Battery Booster Pack or connect the camera to an electrical outlet
using the AC Adapter.

1 Connect the camera to your computer.

For instructions, see “Connecting the Camera to Your Computer,” earlier in
this chapter.

2 If necessary, turn on the camera by sliding open the lens cover.

3 On your computer, double-click the QuickTake icon to run the application.

IMPORTANT  If your computer reboots when you use the QuickTake software 
to communicate with the camera, see Chapter 5, “Maintenance and
Troubleshooting,” for suggestions that may remedy the problem. 

4 Choose View Slides in Camera from the Camera menu.

The images appear in a slide table on your computer screen.

For information about what you can do with the images, see “Working With
Your Images,” later in this chapter.
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Transferring images to your computer

Before you can transfer images from the camera, it must be connected to your
computer. For instructions, see “Connecting the Camera to Your Computer,”
earlier in this chapter.

IMPORTANT  To conserve battery life while transferring images, it is
recommended that you use the QuickTake Battery Booster Pack or connect
the camera to an electrical outlet using the AC Adapter. Battery power can be
quickly drained when transferring images. 

1 If the camera is off, turn it on by sliding open the lens cover.

When the camera is connected and turned on, an animated rectangle appears
in the camera’s control panel display.

2 On your computer, double-click the QuickTake icon to run the application.

3 Choose Move All Camera Images to Disk from the Camera menu.

In the dialog box that appears, choose the location you want for the images.
(To create a new directory for the images, click New Directory, then type a
name for the directory in the field provided.)

When you’re ready, click OK.

After the images have been moved to your computer, a message appears that
gives you a chance to erase the images from the camera. (If you prefer, you
can use the Erase All button. See “Erasing Images From the Camera,” later in
this chapter.)
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Opening images on your computer

Once the images are on your computer, you can use the QuickTake software to
look at them, make some changes, and save the images in a variety of formats
and bit depths. (See “Working With Your Images,” later in this chapter.)

Opening an image in the image window

1 On your computer, double-click the QuickTake icon to run the application.

2 Choose Open from the File menu.

3 In the dialog box that appears, click the image you want to see and click OK.
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The X means Show
Preview is on. You 
see a preview of any
QuickTake image
you select.

The image appears in 
an image window.



Opening a slide table

1 On your computer, double-click the QuickTake icon to run the application.

2 Choose Open Slide Table from the File menu.

3 In the dialog box that appears, select the directory containing the images you want 
to see.

The images contained in a directory open as one slide table.

4 To open the slide table, click the OK button.

The images appear in a slide table window.

5 To see an image in detail, double-click the slide.
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A slide like this represents an 
image with no preview. If the slide 
is in PICT QuickTake or TIFF 
format, and you want to see the 
image here, choose Create Slide 
from the Image menu.



Working with your images 

You can use the QuickTake software to look at images you’ve captured and
transferred to your computer, make some changes, and save the images in a
variety of formats and image bit depths. 

To conserve battery life, it is recommended that you use the QuickTake
Battery Booster Pack or connect the camera to an electrical outlet using the
AC Adapter whenever you connect it to your computer.

IMPORTANT  You should transfer images from the QuickTake camera to your
computer’s hard disk before you make any changes to them. If you make
changes to an image that is still stored in the camera, the changes will be lost
when you close the image. Note that once you make changes to an image file
(other than rotating it), the file can no longer be saved in PICT QuickTake
format. 

With slides you can

m edit the name under each slide, giving slides the names you want

m use the Get Info command to get specific information (such as the image’s
width and height)

m print the slide table

m open slides to full-size images

With a full-size image you can

m see different zoom views of an image

m print the image

m change the size of the printed image

m crop the image

m change the image’s bit depth

m use the Copy command to copy the image (or selected parts of it) to paste
into a document in another application program
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With slides or a full-size image you can

m change the image’s orientation by rotating it from vertical to horizontal
(and vice versa) 

m save the images you like, using the Save or Save As command

m adjust the image for the effects of fluorescent lighting

m adjust the brightness of the image

On the next few pages you’ll find instructions for doing the tasks listed here.

Editing slide names

You can give your slides names that mean something to you. The names can
be eight characters long, with a three-character extension. You cannot include
spaces or invalid characters (? , * / \) in the name.

Getting information about a slide

1 Click the slide.

2 Choose Get Info from the File menu.

An information window appears. For each slide you select, the window
shows the slide’s name, file type, file size, image bit depth, dimensions 
(in pixels), width and height (in inches and centimeters), path, and date 
the image was taken.
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Select the name 
under the slide and 
type a new name.



Opening an image from the slide table

To see an image from the slide table in full size, double-click the slide. 
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Double-click the slide 
to see it full size.



Zoom views in the image window

To see the image in the image window enlarged, actual size, or reduced,
choose View from the Image menu, then choose an item from the submenu.

m To double the size of the image, choose Zoom In.

m To shrink the image to half its current size, choose Zoom Out.

m To see all the pixels available in an image, choose Show All Pixels.

Changing the printed size of an image 

To change the size of a printed image, choose Resize from the Image menu. 
In the dialog box that appears, you can specify one aspect (width, height, or
resolution) of the size you want the image to be. (Resizing affects the entire
image displayed in the image window. You can’t select and resize one section
of the image.)
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To choose the unit of measure 
you want (inches or centimeters), 
use this drop-down menu.

This shows the size
of the picture when

it’s printed.

To change the width, height, or
resolution of a printed picture, type
the number you want in the space
provided. You can define one
aspect of the size; QuickTake
calculates the other two aspects.



Cropping an image 

1 Drag the pointer to include just the part of the image you want in the selection rectangle.

If you don’t get it right the first time, click outside the selection rectangle (or
press Ctrl-Z) to cancel the selection. Then try again.

2 Choose Crop from the Image menu.

The cropped image appears.

If you accidentally crop too much of your image, you can recover by choosing
Undo from the Edit menu or closing the image without saving it.
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Inside the rectangle 
is the part of the 
image you keep.



Changing the bit depth of an image 

You may want to change the image bit depth of an image you take. For
example, if the image uses millions of colors, but you plan to print it on a
grayscale printer, you can change the image bit depth to 256 shades of gray.
Changing image bit depth and compression scheme can reduce the amount 
of disk space required to store an image, but the changes may affect 
image quality.

To change the image bit depth, choose Change Image Depth from the Image
menu. Then choose the image bit depth you want. If you’re not happy with
the result, choose Undo from the Edit menu.

Adjusting the brightness of an image

If you take an image that seems too light or too dark, you can adjust its
brightness using the QuickTake program.  Note that this procedure only works
with 24 bit color (16 million colors) images.

1 Open the image you want to work with.

2 From the Image menu, choose Adjust Brightness. In the submenu that appears, choose
either Lighter or Darker.

The image is lightened or darkened accordingly. If you’re not happy with the
result, choose Undo from the Edit menu. You can apply the Lighter and
Darker commands several times until the image has the appearance you want.

Adjusting an image taken under fluorescent light

Fluorescent lighting causes all photographs, even those taken by regular
cameras, to take on a green tint. You can use the QuickTake program to
correct an image captured under fluorescent light. Note that this procedure
only works with 24 bit color (16 million colors) images.

1 Open the image you want to work with.

2 From the Image menu, choose Adjust for Fluorescent Light. 

The image is corrected. If you’re not happy with the result, choose Undo from
the Edit menu.
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Copying an image to another application

You can copy QuickTake images and paste them into documents in other
applications. (You cannot paste them into other QuickTake images.)

1 Drag the pointer to include in the selection rectangle the part of the image you want 
to copy.

To copy the entire image, choose Select All from the Edit menu.

2 Choose Copy from the Edit menu.

3 Position the pointer in the target document and choose Paste from the Edit menu.

A copy of the selected image appears in the document.

Rotating an image 

To rotate the selected slide or image, choose Rotate from the Image menu. 
A submenu appears, and you can specify how far you want to turn the slide
or image.

In the slide table, you can only rotate images that are in the PICT QuickTake
format. You can rotate a single, full-size image in any format. 

If you rotate an image that’s in the camera, you must save it to make the
change permanent. (If you’ve already moved the image to the computer, the
computer remembers the change whether you save it or not.)
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Saving an image 

If you want to preserve changes you make, you have to save the modified
image. The Save and Save As commands in the QuickTake software behave
like the same commands in other computer application programs. In addition,
the QuickTake software provides features that allow you to choose a specific
file format (such as TIFF or BMP) and bit depth. 

1 To save the image in the active image window, choose Save As from the File menu.

2 In the dialog box that appears, type a name for the image.

3 Choose the file type you want.

The file type you choose depends on the requirements of the application into
which you plan to import the image. 

m PICT QuickTake (*.QTK) is created (and compressed) by the camera. To open
images in this format on a computer, you need the QuickTake application.
To be sure that your images can be shared with any Windows computer,
first save the images in a format other than PICT QuickTake before you
transfer them.

The PICT QuickTake format is also used on the Macintosh, and files saved
in this format can be moved between the Macintosh and Windows
environments without need for file translation.

m TIFF (*.TIF) stands for Tagged Image File Format. TIFF is a commonly used
file format for storing images in various resolutions.

m BMP (*.BMP) is the Windows bitmapped file format.

m PCX (*.PCX) is the native format for the Paintbrush application on DOS and
Windows computers. This format is widely used in DOS programs.

m JPEG (*.JPG) stands for Joint Photographic Experts Group. The QuickTake
software gives you a range of JPEG formats from least compression 
(high quality) to most compression (some loss of image quality). 
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4 Choose the image depth you want.

The image depth you choose depends on the printer to which you plan to
send the image or the monitor on which you plan to display it. 

Most of the choices are self-explanatory. Here’s some additional information:

m 256 System Colors uses the default colors for a 256-color monitor.

m 256 Custom Colors adjusts the 256 colors to the scene or subject, showing
an image at its best. However, this setting may cause other color images on
your desktop to look strange.

5 If necessary, change the file’s extension.

You may want to give the file a new three-character extension to help 
identify it.

6 Click the Save button (or press Return).
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Printing your images

You can use the QuickTake application to print the images you capture, and
you can print them while they are on the camera or after you transfer them to
your computer.

Printing a slide table

1 Open the slide table you want to print.

2 Choose Print from the File menu.

3 In the dialog box that appears, choose the highest resolution available for your printer.

4 Choose other settings you want.

5 When the options are set the way you want them, click OK.

In a while, the printed slide table is ready at your printer.

Printing a single image

1 Make sure the image you want to print is opened as a full-size image.

2 Choose Print from the File menu.

3 In the dialog box that appears, choose the settings you want.

4 When the options are set the way you want them, click OK.

In a while, the printed image is ready at your printer.

Sometimes a printed image is smaller than it appears on your screen. An
image takes full advantage of its 640 x 480 pixels on the screen and appears
at twice its actual size. (The title bar of the image window tells you the
magnification is 200%.) Its printed size is 100%.

To change the size of a printed image, use the Resize command. For details,
see “Changing the Printed Size of an Image,” earlier in this chapter.
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Naming the camera

It is a good idea to name your camera if more than one QuickTake camera
will be used with your computer. The camera’s name is associated with the
names of the images it has captured to help you identify them. Also, when
you look at the images while they’re on the camera, its name appears as the
title of the slide table window.

The camera must be connected to your computer. For instructions, see
“Connecting the Camera to Your Computer,” earlier in this chapter.

1 On your computer, double-click the QuickTake icon to run the application.

2 Choose Set Camera Name from the Camera menu.

3 In the dialog box that appears, type the name you want (up to 31 characters).

If you’ll also be using the camera with a Macintosh computer, limit the
camera name to 27 characters.

4 When you’re finished, click Set.

Setting the clock in the camera

The camera’s internal clock keeps track of the date and time you capture each
image. This information is useful, and in some circumstances important, so
take time now to set the clock.

The camera must be connected to your computer. (For instructions, see
“Connecting the Camera to Your Computer,” earlier in this chapter.) If you
want to check the date and time on the computer before you set the camera,
use the Control Panel located in the Windows Main Group. 

1 If necessary, turn on the camera by sliding open the lens cover.

2 On your computer, double-click the QuickTake icon to run the application.

3 Choose Set Camera Date & Time from the Camera menu.
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4 To set the camera to match your computer, click OK in the dialog box that appears.

Whenever you want to check the accuracy of the camera’s clock, choose Set
Camera Date & Time from the Camera menu.

IMPORTANT  If the batteries in your QuickTake camera go dead or you remove
them and don’t replace them immediately, the camera’s clock stops. To
guarantee that the clock in the camera matches the clock on your computer,
you must connect the camera to the computer and repeat the procedure
described here.

Capturing images from the computer

You can use the camera controls on your computer to capture images.

1 Connect the camera to your computer.

For instructions, see “Connecting the Camera to Your Computer,” earlier in
this chapter.

2 Arrange the camera so it’s in a position to capture the image you want.

3 Choose Camera Controls from the Camera menu.

4 In the dialog box that appears, change any settings to suit your needs.

For details about the different settings, see “Using the Controls” in Chapter 2.
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Erasing images from the camera

After you transfer your images to your computer, you should erase them from
the camera to make room for new images.

If the camera is connected to your computer, there’s another way to 
erase images. You can open the QuickTake program and choose Camera
Controls from the Camera menu. Then click the Erase All button on the
computer screen. 

WARNING  This erases all of the images in the camera. You cannot erase
a few and leave the rest in the camera.

To erase all the images in the camera,

lightly press the Erase All button.

(Use any small, pointed object.)

As the images are erased, the Trash icon in the

control panel display blinks. In a few seconds,

the display shows 0 (zero) images captured.
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This chapter explains what happens when you choose any of the commands
from the QuickTake software menus.

In this chapter
m The File menu

m The Edit menu

m The Image menu

m The Camera menu

m The Window menu

4 QuickTake Software Menu Commands



The File menu

Before you open an image or a slide table, the only commands you see in the
File menu are Open, Open Slide Table, and Exit. After you open images or a
slide table, more commands become available in the menu.

Open 

Brings up a box that you can use to locate and open your images. When you
open a selected image, it appears by itself in an image window.

Open Slide Table 

Brings up a box that you can use to open slides of all the images in a
directory you select. The images in the selected directory appear together in a
slide table window.

Open Selected Images 

Opens slides selected in the slide table into full-size images.

Close 

Closes the active window. If you haven’t saved changes to the image in the
image window, a message appears asking you whether you want to save the
image before closing the window.

Get Info 

For each slide you select, Get Info brings up a small window that shows the
slide’s name, file type, file size, image depth, dimensions (in pixels), width
and height (in inches and centimeters), path, and date the image was
captured.

Save 

Saves an image you’ve opened, including any changes you’ve made to it. Use
Save (rather than the Save As command) for routine saving of your images.
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Save As 

Saves an image the first time you open it and want to save it. Also it lets you
save it with a different name, or in a different directory, or on a different disk,
or in a different file format, or with a different image depth. 

m The file format you choose depends on the requirements of the application
program into which you plan to import the image. 

m The image depth you choose depends on the printer to which you plan to
send the image or the monitor on which you plan to display it.

Save All 

Saves all the slides in a slide table. You can save the slides in a different
directory, or on a different disk, or in a different file format, or with a
different image depth. 

Print 

Prints the image displayed in the image window. A box appears with options
for printing your document.

Printer Setup 

Lets you identify the printer and set the page size, orientation, and other
options for images that you print using QuickTake software.

Exit 

Ends a session with the QuickTake software. If you’ve modified the image in
the image window but haven’t saved it, a message appears asking you whether
you want to save the image before quitting the program.
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The Edit menu

The commands in the Edit menu let you work with selected parts of the
image in the image window. The Edit menu is available only after you open
images or a slide table.

Undo 

Cancels your most recent change to the image. For example, if you used 
the Crop command and don’t like the results, you can choose Undo to cancel
the crop.

Cut 

Removes the material you have selected and places it on the Clipboard. You
can only use the Cut command to edit the names of images in the slide table.

Copy 

Copies the material you have selected to the Clipboard. The original material
stays where it was when you selected it. 

Paste 

Copies the material on the Clipboard to the active window in another
program (not QuickTake). That other program determines where you can
paste the material and how much freedom you have to move it around. You
can continue to paste copies until you cut or copy a new selection (which
replaces the old contents of the Clipboard). 

You can also use Paste (along with Copy or Cut) to edit names of slides you
select in the slide table. 

Select All 

Selects everything in the image, placing the selection rectangle around the
outer edge of the image, or it selects all the slides in a slide table.
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The Image menu

The commands in the Image menu work with the image in the image
window, and some of them work with slides in the slide table. The Image
menu is available only after you open images or a slide table.

View 

When you choose View, a submenu appears that lets you see an image in the
image window enlarged, reduced, or at its actual size. 

m Zoom In doubles the size of the image. 

m Zoom Out shrinks the image to half its previous size. 

Rotate 

Rotates the selected slide or image. When you choose Rotate, a submenu
appears that lets you specify how far you want to turn the slide or image.

In the slide table, you can only rotate images that are in the PICT QuickTake
format. Full-size images can be rotated in any format. 

If you rotate an image that’s in the camera or a full-size image you’ve moved
to the computer, you must save it to make the change permanent. If you rotate
a slide on the computer, the change is saved automatically. 

Resize 

Brings up a box that lets you specify one aspect (width, height, or resolution)
of the size you want the image to be. (Resizing affects the entire image
displayed in the image window. You can’t select and resize one section of the
image.) You can change the dimensions of the image to meet your specific
requirements.

45QuickTake Sof tware Menu Commands



Crop 

Trims an image to include only the part you’ve selected with the 
selection rectangle.

Change Image Depth 

Lets you change the bit depth of the image in the image window. For
example, if you don’t need all the information contained in millions of colors,
changing to 256 shades of gray reduces the size of the file on your disk.

Create Slide 

Creates a preview image so you can see images from other sources alongside
your QuickTake images in the slide table.

Sort Slides By 

Lets you choose to sort slides in numerical order by date or alphabetical order
by name.

Adjust Brightness

Lets you lighten or darken an entire image. (You cannot select part of an
image to lighten or darken it.)

Adjust for Fluorescent Light

Allows you to remove the green tint caused by fluorescent light from an
entire image. (You cannot adjust selected parts of an image.)
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The Camera menu

The commands in the Camera menu work with the camera. You must connect
the camera to your computer before you can use this menu. (For instructions
on connecting the camera to your computer, see Chapter 3.) 

View Slides in Camera 

Lets you see slides of the images currently in the camera. 

Move All Camera Images to Disk 

Transfers images from the camera to your computer. When you choose 
this command, a dialog box appears that lets you specify where to save 
the images. 

Set Camera Name 

Brings up a dialog box that lets you give a unique name to your camera. 
This is especially helpful if more than one camera may transfer images to a
particular computer. 

Set Camera Date & Time 

Brings up a dialog box that tells you whether the clock needs to be reset to
match your computer. If it does, click OK.

Camera Controls 

Brings up a dialog box like the controls on the camera. 
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To change the image quality, click here.

To turn on (or turn off) the timer, click here.

To change the flash
setting, click here.

To erase the images
in the camera, 

click here. To capture an image, click here.



The Window menu

The Window menu lists commands you can use to rearrange open windows. 

The menu also lists the names of all the QuickTake windows currently open.
You can choose which window should be frontmost. (If you haven’t saved and
named their contents, image windows are identified as IMAGE01.QTK,
IMAGE02.QTK, and so on.) 
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This chapter offers suggestions to help you care for your camera and 
solve problems. 

In this chapter
m Maintenance tips

m Problem-solving tips

Caring for your camera and closeup lens

These suggestions should help you maintain the QuickTake 150 camera:

m Protect the camera from moisture and excessive heat.

m Don’t use harsh or abrasive cleaners on the camera. Wipe off dust with a
clean, dry cloth.

m When you are not capturing images, close the lens cover to protect the lens
and keep it clean (and to extend battery life).

5 Maintenance and Troubleshooting



m To clean the QuickTake camera lens and closeup lens, it is recommended
that you purchase a camera lens cleaning kit from a photographic supply
store. When cleaning your lenses don’t press hard, or you may scratch
them. Never wipe a dry lens.

m If you store the camera for an extended period, remove the batteries. When
you replace the batteries, remember to reset the date and time. (For
instructions, see “Setting the Clock in the Camera” in Chapter 3.) 

Solving problems

This section describes some problems you might encounter and offers
solutions you can try.

IMPORTANT  If you have a problem with your camera and nothing
recommended here solves it, contact an Apple-authorized service provider.

Camera won’t capture images

m The camera may not be turned on. Make sure the lens cover is open.

m The camera may be asleep. Press the shutter release, or close and then
open the lens cover.

m If you just captured a flash image, the flash may be recharging. Look for
the green light in the viewfinder. When it comes on, the camera is ready to
capture another image.

m The batteries may be low or dead. Replace the batteries or connect the AC
power adapter to the camera.

m The batteries may not be installed correctly. (See “Installing the Batteries”
in Chapter 1.)

WARNING  Don’t use solvents or solutions unless they are specifically
designed for cleaning camera lenses. Don’t use chemically treated tissues
intended for eyeglasses.
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m The camera’s memory may have no room for another image. Transfer 
the images from the camera to your computer, then erase the images. 
(See “Erasing Images From the Camera” in Chapter 3.)

m The camera may be connected to your computer. You can use the camera
controls on the computer to capture images (see “Capturing Images From
the Computer” in Chapter 3), or disconnect the serial cable from the
camera.

m If you’re using the camera controls on the computer, make sure the serial
cable is connected properly between the camera and the computer. 

Can’t see anything through the viewfinder

m Make sure the lens cover is open.

m Move the camera around slightly as you look through it. You need to look
straight through the viewfinder.

Flash fails to go off

m Make sure the flash is turned on. (See “Flash Settings” in Chapter 2.)

m The batteries may be low or dead. Replace the batteries.

m The batteries may not be installed correctly. (See “Installing the Batteries”
in Chapter 1.)

The computer doesn’t recognize the camera

Different devices and programs may compete with the camera for the use of a
serial port on your computer. If there’s a problem, a message tells you that the
camera is not responding. 

m Make sure the serial cable is connected properly, the camera is turned on,
and the batteries have enough power. 

m If you connect the QuickTake camera to COM3 or COM4 and experience
communication problems, you need to check the Windows Ports control
panel settings. (The Control Panel group is located in the Main window.)
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To check Windows Ports control panel settings:

1 Open the Windows Ports control panel.

2 Select COM3 or COM4. 

Repeat this process for both COM ports.

3 Click the Settings button.

4 In the dialog box that appears, click the Advanced button.

5 In the Advanced Settings dialog box, make sure the settings are:

m COM1   3F8   IRQ4

m COM2   2F8   IRQ3

m COM3   3E8   IRQ4

m COM4   2E8   IRQ3

6 Click OK.

If you changed the settings, you must restart Windows for the new settings to
take effect. When you click OK, a message lets you choose to restart now or
delay the restart.

If you are using several serial devices with your computer, make sure that the
line IRQSharing=ON exists in the [386enh] section of the SYSTEM.INI file.

Images are fuzzy, blurry, or blotchy

m The lens may be dirty. Clean the lens. (See “Caring for Your Camera,”
earlier in this chapter.)

m The subject or the camera may have moved. Hold the camera steady, and
use the flash. (See “Capturing Images” and “Flash Settings” in Chapter 2.)

m The subject may be out of focal range. Unless you are using the closeup
lens, keep a distance of at least 4 feet between you and the subject. The
flash illuminates subjects between 4 and 9 feet from the camera. Use the
closeup lens to photograph subjects that are between 10 and 14 inches from
the camera.

m The image quality setting may not be appropriate for the subject. Change
to high quality. (See “Image Quality Settings” in Chapter 2.) 
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Images are too dark (underexposed)

m There may not be enough light to capture an image. Turn on the flash. 
(See “Flash Settings” in Chapter 2.)

m The subject may be too far away for the flash to have an effect. Make sure
the subject is no more than 9 feet away. (See “Focal Range and Flash
Range” in Chapter 2.)

Images are too light (overexposed)

m If the camera is set to use flash with every image, that may be too much
light. Change to automatic flash. (See “Flash Settings” in Chapter 2.)

m The subject may be too close. Use the closeup lens for subjects from 10 to
14 inches away (measure the distance with the range finder triangles on the
closeup lens). Without the closeup lens, make sure the subject is at least 4
feet away. (See “Focal Range and Flash Range” in Chapter 2.)

m The camera may be pointed directly at a bright light. Try a different angle.

m The light sensors (above and below the viewfinder lens) may be dirty. Use
a soft, dry cloth to clean them. (To locate the light sensors, see “Your
Camera at a Glance” in Chapter 1.)

m One or both of the light sensors may be covered inadvertently. Be careful
not to obstruct the light sensors while you capture images.

Part of an image is missing

m Some part of the lens may be covered. Keep your hands, the neck strap,
and other objects away from the lens and the built-in flash.

Your computer reboots when you try to communicate with the camera 

The Windows software on some computers cannot receive data at the speed
the camera sends it and can cause a reboot. To remedy the problem, you must
change the speed.
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To change speed:

1 On your computer, double-click the QuickTake Serial Ports icon to run the application.

2 In the dialog box that appears, change the baud rate to 9600.

3 With the camera connected to your computer and turned on, click Test.

If your computer communicates successfully with the camera at 9600 baud, a
message tells you so. If your computer cannot communicate with the camera
at 9600 baud, there is one way to fix the problem: Install a low-cost, high-
speed serial card equipped with a buffered 16550 UART. (High-speed serial
cards with this feature clearly advertise it on the box.) 

4 Repeat steps 2 and 3, gradually raising the baud rate and testing the result.

For example, change the baud rate from 9600 to 19,200.

5 If a test causes the computer to reboot, run the QuickTake Serial Ports application again
and change the baud rate back to the next lower number.

For example, if the computer reboots when the baud rate is 38,400, change it
back to 19,200.

At slower baud rates it takes longer to transfer images from the camera to
your computer. If this is a problem, see the next item.

It takes too long to transfer images from the camera to your computer

If you think it takes too long to transfer images from your camera to your
computer, you can upgrade your hardware to avoid the problem. Install a low-
cost, high-speed serial card equipped with a buffered 16550 UART. (Most
high-speed serial cards come with this feature clearly advertised on the box.) 
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Physical

m Depth 6.1 in. (155 mm)

m Width 5.3 in. (135 mm)

m Height 2.2 in. (55 mm)

m Weight 1 lb. (0.5 kg)

Technical

m Type CCD Still Frame Camera

m Image size 640 x 480 pixels 

m Interface RS-232C serial (Windows); RS-422
(Macintosh)

m Bit depth 24-bit color (16 million colors)

m Memory 1 MB Flash EPROM

Appendix A
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Camera

m Lens field of view 8 mm (equivalent to 50-mm lens on a 
35-mm film camera)

m ISO equivalent to approximately ISO 85

m Focus range 4 feet to infinity

m Focus range with closeup lens 10-14 inches

m Aperture ƒ2.8 to ƒ16

m Shutter speed 1/30 second to 1/175 second

m Flash range 4 feet to 9 feet

m Flash range with closeup lens 10-14 inches

Temperature

m Storage (6 months) –40° to 47° C (–40° to 117° F)

m Transit (72 hours) –40° to 65° C (–40° to 149° F)

Power requirements

m Standby <500 mW

m Operating <4.5 W

Operating environment

m Temperature 0° to 40° C (32° to 104° F)

m Humidity 20 to 95 percent, noncondensing

Electrical requirements

m Internal power 3 AA batteries (3.6 V DC to 5.4 V DC)

m External power 4.5 V DC/1.75 A to 8.0 V DC/1.0 A

Accessories

m QuickTake Travel Case (part number M2848G/A)

m QuickTake Battery Booster Pack (part number M2655G/A)

m QuickTake AC Adapter (part number M2851LL/A)

m QuickTake Connection Kit for Macintosh (part number M3792LL/A)
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The QuickTake camera comes with three lithium batteries. In place of the
lithium batteries, the camera can also use NiCad batteries. This appendix
contains important information about the the batteries you can use in the
QuickTake camera.

IMPORTANT  Do not use alkaline batteries in the QuickTake camera. They may
not function correctly. 

Caring for batteries

Here are some general suggestions for good battery care. 

m Always handle batteries carefully.

m Do not short-circuit battery terminals (that is, do not touch both terminals
with a metal object). Do not carry loose batteries in a pocket or purse
where they may mix with coins, keys, or other metal objects. Doing so may
cause an explosion or a fire.

m Do not drop, puncture, disassemble, mutilate, or incinerate the batteries.

m Intense heat can shorten battery life. Do not leave batteries in hot locations
(such as the trunk of a car) for more than a day or two.

m Do not leave NiCad batteries in storage for longer than 6 months without
recharging them. Store unused batteries in a dry place at normal room
temperature.

m Dispose of used batteries according to the battery manufacturer’s
instructions.
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Ways to improve battery performance

Here are some tips that may help you get the most from your batteries.

m For longest battery life, use lithium batteries.

m When you replace used batteries, replace all the old ones with new ones.
Mixing new and used batteries weakens the performance of the new ones.
(If you are using rechargeable NiCad batteries, replace batteries that are
running low with a complete set of fully charged batteries.)

m Batteries work best when the contact surfaces are clean. If necessary, clean
these surfaces by gently rubbing with a clean pencil eraser or a cloth.

WARNING  Damaged nickel-cadmium (NiCad) batteries may leak small
amounts of potassium hydroxide. This substance can cause severe burns
to the skin and eyes. If you touch a damaged battery, immediately rinse
your hands and any other affected areas with water for at least 5
minutes. Do not use soap.
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You can use the QuickTake 150 camera with a Macintosh. You can purchase
the QuickTake Connection Kit for Macintosh with everything you need.

Transferring images from a Windows computer to a Macintosh

1 Make sure Macintosh PC Exchange (or a similar program) has been installed on the
Macintosh. 

2 Insert a DOS-formatted disk into a floppy disk drive on the Windows computer.

3 Copy the QuickTake files to the disk, and move them to the Macintosh. 

Note:  You can transfer PICT QuickTake images (with the .QTK extension).

4 Open the PC Exchange control panel on the Macintosh.

5 In the dialog box that appears, click Add.

6 In the DOS Suffix box, type .QTK.

This assigns a file type to your image so you can open it on the Macintosh.

7 In the scrollable list, find TeachText, SimpleText, or your favorite image-editing program
and select it. 

8 Choose PICT from the Document Type pop-up menu.
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9 Click OK. 

The first PC Exchange dialog box reappears, and the QTK file type has been
assigned to the selected application as a PICT file type. Now you can open
and view the files in any Macintosh program that reads PICT. In addition, if
you open an image in the QuickTake program, you can save it in the other file
formats available on the Macintosh (PICT, JPEG, and TIFF).

Note:  If you are transferring Macintosh files to a Windows computer on a
network, transfer only images that are in PICT QuickTake or TIFF format. 
If you are transferring Windows files to a Macintosh on a network, transfer
only images with the .QTK extension.

Transferring images from a Macintosh to a Windows computer

1 Make sure Macintosh PC Exchange (or a similar program) has been installed on the
Macintosh. 

2 Insert a DOS-formatted disk into a floppy disk drive on the Macintosh.

3 Make sure the image file you want to use is either a TIFF file or a PICT QuickTake file.
Rename the file following DOS naming conventions (for example, a TIFF file might be
named IMAGE01.TIF, and a PICT QuickTake file might be named IMAGE01.QTK).

You can only use two file formats when moving image files from a Macintosh
to a Windows computer–PICT QuickTake and TIFF. 

m Use the TIFF format (*.TIF) if the image you want to use has already been
opened in the PhotoFlash program on the Macintosh. (If necessary, reopen
the file in PhotoFlash and save it as a TIFF file.) 

m Use the PICT QuickTake file format (*.QTK) if you want to copy images
that have not been opened in PhotoFlash directly from your camera to a
DOS-formatted floppy disk. PICT QuickTake is the file format in which
your camera stores image files. Refer to the QuickTake 150 User’s Guide for
Macintosh for instructions on placing the QuickTake camera on your
desktop and transferring files from the camera. 

4 Copy the Macintosh QuickTake files to the floppy disk, and move them to your computer. 
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A

accessories  56
adapters

AC  19, 23–24, 28
9-to-25-pin  22

Adjust Brightness command 
(Image menu)  33, 46

Adjust for Fluorescent Light command
(Image menu)  33, 46

Advanced Settings (Windows Ports
control panel)  22

aperture  56
applications, copying images to  34

B

batteries  57–58
alkaline  57
caring for  57
checking level of  16
cleaning  58
conserving with AC Adapter  19,

23–24, 28
conserving with Battery Booster 

Pack  20, 24
conserving with sleep  18

damaged  58
disposing of  57
handling  57
improving performance of  58
installing  5
level of  16
lithium  5, 20, 57
NiCad  5, 57
recharging   57–58
removing for long-term storage  50
replacing  58
safety instructions for  5, 57–58
storing  57
troubleshooting  58
types to use  57

Battery Booster Pack  20, 24
battery compartment  3
battery terminals  57
baud rate, changing  53–54
bit depth

changing  33, 36, 43, 46
specifications for  55

BMP format  35
brightness of images  33, 46
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C

cable
connecting  22–23, 51
disconnecting  22, 51

camera. See also specific topic
batteries and  5, 57–58
battery booster pack for  20, 23–24
capturing images with  9–20
connecting to computer  22–23
erasing images from  40
features of  3–4
getting started with 1–7
maintenance of  49–50
naming  38
power adapter and  19
setting clock in  38–39
specifications for  56
system requirements for   2
traveling with  20
troubleshooting  50–54
turning off  22
turning on  10, 23
using with Macintosh  59–60
using with PC  21–40
viewing images in  24
waking  18

Camera Controls command 
(Camera menu)  39–40, 47

Camera menu  47
Camera Controls command  39–40, 47
Move All Camera Images to Disk

command  25, 47
Set Camera Date & Time command

38–39, 47
Set Camera Name command  38, 47
View Slides in Camera command  

24, 47

capturing images  11–17
focusing  11–13, 52–53, 56
framing subjects  11
from computer  39
image quality settings  15
of shadowed subjects  14
tracking images captured and images

available  16
troubleshooting  50–54
with closeup lens  12–13
with or without flash  11–12
with timer  17

care
of batteries  57
of camera  49–50

Change Image Depth command 
(Image menu)  33, 46

cleaning
batteries  58
camera  49–50
closeup lens  50
lens  50

clock, setting  38–39, 47
Close command (File menu)  42
closeup lens  

cleaning  50
location of  4
range of  12–13, 52–53, 56

closing active windows  42
color, 24-bit  15, 33
colors (image depth)  46
COM ports  51–52
commands

descriptions of  41–48
undoing  44

compression scheme, changing  33
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computer (Windows PC). See also
Macintosh

capturing images from  39
connecting camera to  22–23
failure to recognize camera  51
looking at images in  24
opening images on  26–27
reboots when using camera  53–54
transferring images from camera to

25, 28, 54
transferring files from Macintosh to

Windows PC  60
transferring files from Windows PC to

Macintosh  59
using camera with  21–40
working with images on  28–34

configuring a serial port  22
connecting camera to computer  22–23
control buttons  3
control panel display  3, 10, 14
controls  14–17

battery level  16
flash settings  14
image quality settings  15
images captured and images 

available  16
timer  17

Copy command (Edit menu)  34, 44
copying images  44

to another application  34
Create Slide command (Image menu)  

27, 46
Crop command (Image menu)  32, 46
cropping images  32, 46
Cut command (Edit menu)  44

D

date, setting  38–39, 47
directories

creating  25
opening images in  42

disk, moving images to  25, 28, 47
disposing of batteries  57
drop-down menus  31

E

editing slide names  29, 44
Edit menu  44

Copy command  34, 44
Cut command  44
Paste command  34, 44
Select All command  34, 44
Undo command  32, 33, 44

electrical requirements  56
Erase All button

in QuickTake software  39, 40
on camera  40

erasing images  39, 40
Exit command (File menu)  43

F

file format, changing  35–36, 43
File menu  42–43

Close command  42
Exit command  43
Get Info command  29, 42
Open command  42
Open Selected Images command  42
Open Slide Table command  27, 42
Print command  37, 43
Printer Setup command  43
Save All command  43
Save As command  35, 43
Save command  35, 42
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flash
location of  3
range of  11–12, 52, 56
recharging  50
setting  14
troubleshooting  51

Flash button
in QuickTake software  39
on camera  14

flash diffuser  4
flash icon  14
fluorescent light, adjusting images for

33, 46
focal range

with closeup lens  12, 56
without closeup lens  11, 52, 56

format, changing  35–36, 43
framing subjects  11

G

Get Info command (File menu)  29, 42
grayscale printing  33
green light in viewfinder  11, 50

H

high-quality images
settings for  15
transferring to computer  54

humidity  56

I

IBM PC or compatible. See computer
icons

flash  14
image quality  16
QuickTake  24, 26
timer  17
Trash  40

image depth, changing  33, 36, 43, 46

Image menu  45–46
Adjust Brightness command  33, 46
Adjust for Fluorescent Light

command  33, 46
Change Image Depth command  

33, 46
Create Slide command  27, 46
Crop command  32, 46
Resize command  31, 45
Rotate command  34, 45
Sort Slides By command  46
View command  31, 45

image quality, changing  47
Image Quality button

in QuickTake software  39
on camera  14

image quality icon  16
image quality settings  15
images

brightness of  33, 46
capturing with camera  11–13
capturing with computer  39
changing image bit depth of  33, 36,

43, 46
changing printed size of  31
changing size with Resize command

31, 45
changing size with View command

31, 45
copying  44
copying to another application  34
creating directory for  25
creating slides  27, 46
cropping  32, 46
date and time stamp for  38–39, 47
editing slide names  29, 44
erasing from camera  25, 40
fluorescent light and  33, 46
focusing  11–12, 56
getting information about slides  

29, 42
naming  35
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number taken and number 
available  16

opening  26–27, 42
opening from slide table  27, 30, 42
opening slides to full-size image  

30, 42
opening slide table  27, 42
previewing  26, 46
printing  37, 43
printing single image  37
printing slide table  37
quality of  52–53
rotating  34, 45
saving  35–36, 42–43
sorting slides  46
transferring from camera to computer

25, 28, 47
transferring from Macintosh to

Windows PC  60
transferring from Windows PC to

Macintosh  59
troubleshooting  50–54
undoing changes to  44
viewing different sizes of  31, 45
viewing in camera  24, 47
working with  28–34
working with selected parts of  44
zoom views of  31, 45

image size specifications  55
image window

changing image depth in  46
cropping images in  46
opening images in  26
resizing images in  45
rotating images in  45
zoom views in  31, 45

installing
batteries  5
QuickTake software  6–7

interface  55

J, K

JPEG format  35

L

lens  3, 10. See also closeup lens
cleaning  50
field of view  56
troubleshooting  52

lens cover  3
keeping closed  49
turning camera off with  22
turning camera on with  10, 23
waking camera with  18

lighting  53. See also flash
lights

green light in viewfinder  11, 50
red timer light  3, 17

light sensors  14, 53
lithium batteries  5, 57–58
looking at images in camera  24

M

Macintosh
exchanging files with  35
naming camera for use with  38 
using camera with  59–60

Macintosh PC Exchange  59–60
maintenance  49–50
memory, full  51
memory specifications  55
menu commands  41–48. See also

specific menu or command
menus, drop-down  31
Move All Camera Images to Disk

command (Camera menu)  
25, 47
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N

naming
camera  38, 47
images  35
slides  29

neck strap  4
network, transferring files on  60
NiCad batteries  5, 57
9-to-25-pin adapter  22

O

Open command (File menu)  42
opening images  26–27, 30, 42

in image window  26
in slide table  27, 30, 42
opening slides to full-size image  

30, 42
Open Selected Images command 

(File menu)  42
Open Slide Table command (File menu)

27, 42
operating environment  56

P

Paste command (Edit menu)  34, 44
pasting images  44

into other applications  34
PC. See computer
PCX format  35
photography. See capturing images
physical specifications  55
PICT QuickTake format  28, 34, 35, 45,

59–60
pictures. See images
pixels  15, 37

viewing all available  31
ports

choosing for camera  22
COM ports  51–52
power adapter port  3, 20
serial port  3, 22–23, 51
verifying  22

Ports control panel (Windows)  
22, 51–52

power. See batteries; power adapter
power adapter port  3, 20
PowerBook AC Adapter  19, 24, 28
power requirements  56
previewing images  26, 46
Print command (File menu)  37,  43
Printer Setup command (File menu)  43
printers, grayscale  33
printing images  37, 43

grayscale  33
options for  43
printing a single image  37
printing slide table  37

Q

QuickTake AC Adapter  19, 23–24, 28
QuickTake Battery Booster Pack  20, 23
QuickTake 150 Connection Kit for

Macintosh  57
QuickTake icon  24,  26
QuickTake Serial Port software  22
QuickTake software

adjusting image brightness with  
33, 46

capturing images with  39
changing images with  28–29, 31–33
copying images to another application

with  34
erasing images with  40
exiting  43
installing  6–7
menu commands  41–48
naming camera with  38
opening images with  26–27, 30
printing images with  37
replacing old version of  7
saving images with  35–36
setting clock with  38–39
transferring images with  25
viewing images with  24, 30–31

QuickTake Travel Case  20
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R

reboot  53–54
rechargeable batteries  57–58
recharging flash  50
red timer light  3, 17
replacing batteries  58
Resize command (Image menu)  31, 45
resolution. See image quality
Rotate command (Image menu)  34, 45
rotating images and slides  34, 45
Run command (Windows Program

Manager File menu)  6

S

safety instructions, batteries  5, 57–58
Save All command (File menu)  43
Save As command (File menu)  35, 43
Save command (File menu)  35, 42
saving images  35–36, 42–43
Select All command (Edit menu)  34, 44
selecting whole picture  34, 44
serial cable

connecting  22–23, 51
disconnecting  22, 51

serial card  54
serial port  3, 22–23, 51

interference with  22
service  50
Set Camera Date & Time command

(Camera menu)  38–39, 47
Set Camera Name command 

(Camera menu)  38, 47
setting camera clock  38–39, 47
shadowed images, capturing  14
Show All Pixels  31
Show Preview  26
shutter  3, 11

waking camera with  18
shutter speed  56
sleep, waking from  18

slides
creating  27, 46
editing names of  29, 44
getting information about  29, 42
opening from slide table  27, 30, 42
opening to full-size image  30, 42
previewing  46
rotating  34, 45
saving  43
sorting  46
viewing in camera  24

slide table  
appearance of  24
creating slides in  46
opening  27
opening an image from  27, 30, 42
printing  37
rotating images in  45
sorting slides in  46

software. See applications; QuickTake
software

sorting slides  46
Sort Slides By command 

(Image menu)  46
specifications  55–56
standard-quality  images, settings for  15
storing

batteries  57
camera  50, 56

system requirements  2
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T

taking pictures. See capturing images
technical specifications  55–56
temperature specifications  56
TIFF format  35, 60
time, setting  38–39, 47
Timer button

in QuickTake software  39
on camera  14, 17

timer icon  17
timer light  3, 17
transferring images

from camera to computer  25, 28, 47
from Macintosh to Windows PC  60
from Windows PC to Macintosh  59

Trash icon  40
travel case  20
traveling with the camera  20
tripod mounting hole  4
troubleshooting  50–54

batteries  58
baud rate  53–54
capturing images  50–51
communication problems  51–54
computer doesn’t recognize 

camera  51
computer reboots  53–54
flash  51
picture quality  52–53
transferring images to computer  54
viewfinder  51

turning off camera  22
turning off flash  14
turning on camera  10, 23

U

Undo command (Edit menu)  32, 33, 44

V

View command (Image menu)  31, 45
viewfinder

framing subject with  11–12
green light in  11, 50
location of  3
troubleshooting  51

viewfinder lens  3
viewfinder parallax correction  4
viewing images in camera  24, 47
View Slides in Camera command

(Camera menu)  24, 47

W, X, Y

waking the camera  18
Window menu  48
windows

closing  42
rearranging  48

Windows files, exchanging with
Macintosh files  35

Windows Main Group Control Panel  38
Windows PC. See computer
Windows Ports control panel  22

checking settings  51–52
Windows Program Manager File menu  6

Z

zoom views in image window  31, 45
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